Increased rate of database errors
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 20:48 UTC
Monitoring
We have identified and fixed an issue that led to some customers getting errors while logging into the ActivTrak web application or loading data. We are continuing to monitor our systems for proper operation.
Posted Apr 08, 2021 - 18:40 UTC
Investigating
We are currently investigating increased rates of database errors that may impact user access to the ActivTrak web application and the loading of reports.
Posted Apr 08, 2021 - 15:23 UTC
This incident affected: Frontend UI, Frontend API Servers, and Export Services.