Elevated API Errors
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 27, 2020 - 16:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2020 - 14:27 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 27, 2020 - 14:23 UTC