Elevated error rates with Self-Service Checkout
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 15:11 UTC
Monitoring
We are no longer seeing an elevated level of application errors. We will continue to monitor.
Posted Aug 29, 2023 - 14:58 UTC
Investigating
We're experiencing an elevated level of application errors with the self-service checkout cart.
Posted Aug 29, 2023 - 14:45 UTC
This incident affected: Web Application.