Elevated error rates
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 20:21 UTC
Monitoring
We have implemented a fix for the issue that caused the elevated errors. We are monitoring our systems for proper operation.
Posted Aug 05, 2022 - 20:06 UTC
Identified
We have identified the root cause of the elevated errors and are working to implement a fix.
Posted Aug 05, 2022 - 19:55 UTC
Investigating
We're experiencing an elevated level of application errors around some admin functionalities such as renaming groups and are currently looking into the issue.
Posted Aug 05, 2022 - 19:53 UTC