Intermittent loading issues with dashboards and reports
Incident Report for Birch Grove Software, inc.
Resolved
Issue associated with loading dashboards and reports is fixed.
Posted Sep 11, 2020 - 20:02 UTC
Identified
Root cause has been identified and fix is in-progress.
Posted Sep 11, 2020 - 18:46 UTC
Investigating
We are currently investigating reports with loading of dashboards and reports.
Posted Sep 11, 2020 - 18:45 UTC
This incident affected: Frontend UI.