Increased error rates on backend services

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted Jul 14, 2022 - 15:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 15:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 14, 2022 - 15:20 UTC

Investigating

Our engineering team reports an increase in error rates associated with some of our backend services. User experience in the app may be degraded. We are looking into a fix and will provide an update shortly.
Posted Jul 14, 2022 - 15:11 UTC
This incident affected: Web Application.