Slower Data Syncing
Incident Report for Birch Grove Software, inc.
Resolved
All large data syncing processes have finished and are running as expected.
Posted Jun 17, 2019 - 14:02 UTC
Identified
We are seeing slower than normal data synchronization for accounts with large amounts of data. Users may experience delays in their data displaying in the ActivTrak application.
Posted Jun 13, 2019 - 21:09 UTC
This incident affected: Frontend API Servers.