Insights data processing delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:48 UTC
Monitoring
Our engineering team has implemented a fix and they are monitoring the processing queues.
Posted Nov 16, 2021 - 14:55 UTC
Identified
Our engineering team has identified a root cause and is currently working on a fix.
Posted Nov 16, 2021 - 14:41 UTC
Investigating
Our engineering team has identified a delay with processing insights data. They are currently investigating root cause.
Posted Nov 16, 2021 - 14:25 UTC
This incident affected: Data Ingestion.