Partial outage of export services
Incident Report for Birch Grove Software, inc.
Resolved
We have resolved the issue causing the export service from not being able to complete exports.
Posted Jan 27, 2022 - 00:34 UTC
Monitoring
We have implemented a fix for the export services and are monitoring the system for proper operation.
Posted Jan 26, 2022 - 22:33 UTC
Identified
We have identified the root problem that caused our export server to not finish creating requested reports and are working on implementing a fix.
Posted Jan 26, 2022 - 22:30 UTC
Investigating
Some customers may be experiencing failed exports. Our engineers are investigating the issue.
Posted Jan 26, 2022 - 22:18 UTC
This incident affected: Export Services.