Problems Logging In
Incident Report for Birch Grove Software, inc.
Resolved
We have resolved the issue where some users were not able to log into their accounts.
Posted May 15, 2020 - 21:01 UTC
Monitoring
We have implemented the fix that will allow all users to access their accounts. We are monitoring our systems for proper operations.
Posted May 15, 2020 - 20:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 15, 2020 - 20:53 UTC
Identified
We have identified the root cause of the login problems for some users and are working on implementing a fix.
Posted May 15, 2020 - 20:53 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2020 - 20:51 UTC
Investigating
We are currently investigating reports of users not being able to access their accounts due to problems while logging in.
Posted May 15, 2020 - 20:46 UTC
This incident affected: Frontend UI and Frontend API Servers.