Increased error rates associated with reports and dashboard
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 17, 2021 - 14:54 UTC
Monitoring
Error rates on the backend have settled out. Our engineering team is continuing to monitor the situation.
Posted May 17, 2021 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2021 - 14:02 UTC
Investigating
Our engineering team is investigating an increased rate or errors coming from our hosting platform.
Posted May 17, 2021 - 14:01 UTC
This incident affected: Frontend API Servers, Export Services, and Digest Service.