Elevated API Errors
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 14:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 23:40 UTC
Identified
Users may have trouble logging into the app at this time. The cause of the issue has been identified and we are working on a fix.
Posted Dec 13, 2023 - 22:14 UTC
Update
We are actively investigating an increased occurrence of API errors. There will be delays in all data ingestion processes and live reporting of today's data will be delayed. No data loss is expected and all data will be available when the issue is resolved and the backlog has been processed.

Thank you for your understanding and patience as we work diligently to resolve this issue promptly.
Posted Dec 13, 2023 - 19:35 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 13, 2023 - 16:37 UTC
This incident affected: Web Application and Data Ingestion.