Increased error rate affecting some customer logins
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 02, 2022 - 14:31 UTC
Monitoring
Our engineering team has applied a fix and are monitoring the situation.
Posted Feb 01, 2022 - 20:12 UTC
Identified
Our engineering team has identified a potential root cause of the issue. They are working on a resolution.
Posted Feb 01, 2022 - 20:05 UTC
Investigating
Our engineering team is looking into increased error rates associated with some accounts. The errors may cause logins to fail.
Posted Feb 01, 2022 - 20:03 UTC
This incident affected: Web Application and Frontend API Servers.