Delayed Agent Data
Incident Report for Birch Grove Software, inc.
Resolved
We were able to process all incoming data. Users shouldn't be experiencing any delays in viewing data.
Posted Jan 30, 2019 - 23:50 UTC
Identified
Some accounts might experience delayed data coming from their ActivTrak agents. We have identified the problem and expect all data to be available shortly.
Posted Jan 30, 2019 - 21:12 UTC
This incident affected: Frontend UI.