Delayed processing of insights data
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 20:54 UTC
Update
Our engineering team has confirmed that a majority of the processing has completed successfully. For some accounts it is possible that scheduled reports were delivered with no data. Scheduled reports that were impacted by this issue will re-process at 12:00pm Central Time.
Posted Oct 13, 2023 - 13:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 13:30 UTC
Investigating
Some users may be experiencing delays in insights reporting data. Our engineering team has identified root cause and have implemented a fix. Processing of the backlog should complete within the next few hours.
Posted Oct 13, 2023 - 13:26 UTC
This incident affected: Web Application and Email Subscriptions.