Degraded performance for reports and exports
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 14, 2021 - 19:49 UTC
Monitoring
Our engineering team has deployed a fix to production and we are monitoring our systems.
Posted May 14, 2021 - 19:34 UTC
Update
Our engineering team is currently testing a fix internally and they estimate deployment to production within the next few hours.
Posted May 14, 2021 - 16:50 UTC
Identified
Our engineering team has identified a root cause to the degraded performance and they are working on a fix.
Posted May 13, 2021 - 20:43 UTC
Investigating
We are currently investigating reports of degraded performance around reports and exports.
Posted May 13, 2021 - 16:40 UTC
This incident affected: Frontend API Servers and Export Services.