Data ingestion delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 23:18 UTC
Monitoring
Our engineering team has identified the root cause of data ingestion delays and applied a fix. They are monitoring the situation and will provides updates if anything changes. Report data may be delayed until our processing pipeline can fully process the backlog over the next few hours.
Posted Dec 16, 2021 - 15:10 UTC
Investigating
Our engineering team is investigating increased error rates from our data ingestion pipeline.
Posted Dec 16, 2021 - 14:23 UTC
This incident affected: Data Ingestion.