Error logging into ActivTrak Application
Incident Report for Birch Grove Software, inc.
Resolved
The issue that caused some accounts from being able to log into the ActivTrak application has been resolved.
Posted Feb 09, 2022 - 14:15 UTC
Monitoring
We have identified and implemented a fix to the issue that caused some customers to not be able to log into the ActivTrak application. We are continuing to monitor or systems to ensure proper operation.
Posted Feb 08, 2022 - 21:41 UTC
Investigating
We are investigating reports of some accounts not being able to log into the ActivTrak Application.
Posted Feb 08, 2022 - 20:49 UTC
This incident affected: Web Application and Frontend API Servers.