Frontend API Server Degradation
Incident Report for Birch Grove Software, inc.
Resolved
Our Frontend API servers are operating as expected and the initial issue has been resolved.
Posted May 02, 2019 - 19:19 UTC
Monitoring
We have resolved the underlying problem with a single instance of our Frontend API servers. We will continue to monitor the server for stability and performance.
Posted May 02, 2019 - 17:20 UTC
Investigating
We are experiencing a higher than usual error rate with our Frontend API servers for some accounts located on our US servers. We are looking into the issue.
Posted May 02, 2019 - 15:58 UTC
This incident affected: Frontend API Servers.