Delayed Data Ingestion

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 19:27 UTC

Investigating

Some users may be experiencing delays in agent data collection. Our engineering team is looking into the issue.
Posted Apr 29, 2025 - 14:59 UTC
This incident affected: Data Ingestion.