Delay in Firing Webhooks
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2022 - 14:30 UTC
Identified
Some customers with data located in the US may be experiencing a delay in webhook firing. Our engineers are aware of the issue and are working on a resolution.
Posted Feb 03, 2022 - 19:28 UTC
This incident affected: External Notifications.