Login services experiencing outage.
Incident Report for Birch Grove Software, inc.
Resolved
All users should be able to login and use the ActivTrak application.
Posted Jan 21, 2019 - 17:42 UTC
Monitoring
We have fixed the issue that affected some of our API servers based in the US region. We will continue to monitor these servers .
Posted Jan 21, 2019 - 17:37 UTC
Identified
We have identified the problem with our login and API servers operating in one of our US regions. We are working to restore their services.
Posted Jan 21, 2019 - 17:01 UTC
Investigating
We are investigating reports of users not being able to login to their ActivTrak accounts. This is limited to specific accounts located on our US servers.
Posted Jan 21, 2019 - 16:45 UTC
This incident affected: Frontend API Servers.