Login Server Increased Errors
Incident Report for Birch Grove Software, inc.
Resolved
We have resolved the problem with our login servers. All accounts should be able to login to the dashboard.
Posted Dec 12, 2018 - 16:04 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2018 - 15:57 UTC
Investigating
We are seeing an increase to errors while logging in. We are investigating the cause of these errors.
Posted Dec 12, 2018 - 15:28 UTC
This incident affected: Frontend API Servers.