Activity Processing Backlogs
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 13:59 UTC
Monitoring
Our engineering team has confirmed that agent activity data may still appear delayed. The issues with activity processing have been resolved; however, agents may still have local backlogs that are being uploaded. Agent data will catch up and our engineering team is actively monitoring the processing pipeline.
Posted Oct 05, 2021 - 17:20 UTC
This incident affected: Data Ingestion.