Self-Service Cart Errors
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 19:41 UTC
Monitoring
Our engineering team has identified root cause and deployed a fix. We are monitoring the changes.
Posted Aug 29, 2022 - 18:15 UTC
Investigating
Our engineering team has received reports of issues with the self-service cart. We are looking into the issue. If this is happening to you, please reach out to our team at support@activtrak.com
Posted Aug 29, 2022 - 17:19 UTC