Errors loading alarm configurations
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 12, 2022 - 15:12 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 14:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 14:29 UTC
Identified
Our engineering team identified root cause and is actively working on a fix.
Posted May 12, 2022 - 14:20 UTC
Investigating
We are seeing an increase in errors related to configuration of alarms that impacts loading of the alarm configuration page. Our engineering team is actively investigating the issue and working toward a resolution.
Posted May 12, 2022 - 13:17 UTC
This incident affected: Web Application.