Increased error rate associated with account signup

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 02:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2026 - 19:47 UTC

Investigating

Our engineering team is investigating an increased error rate associated with account signups. User that are signing up for an account may be seeing a free account instead of a new trial.
Posted Aug 26, 2026 - 18:29 UTC
This incident affected: Web Application.