Increased error rate associated with user login
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 19:03 UTC
Investigating
We are tracking increased errors rates on our backend associated with user login. Our engineering team is investigating the issue and will update once we have identified root cause.
Posted Apr 05, 2021 - 15:18 UTC
This incident affected: Frontend UI and Frontend API Servers.