Elevated error rates
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 15:21 UTC
Monitoring
We have implemented a fix and are no longer seeing an elevated number of errors. We will continue to monitor the system for proper operation.
Posted Apr 05, 2022 - 13:59 UTC
Identified
We have identified the underlying issue and are working on implementing a fix.
Posted Apr 05, 2022 - 13:44 UTC
Investigating
We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Apr 05, 2022 - 13:39 UTC
This incident affected: Web Application and Frontend API Servers.