ActivTrak Service Outage
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 20:48 UTC
Monitoring
We are continuing to monitor the stability of our services and the Google Cloud Platform. We expect all ActivTrak systems to be fully operational.
Posted Nov 16, 2021 - 18:23 UTC
Identified
We have identified the issue was caused by a widespread outage with the Google Cloud Platform. It appears to be recovering and we expect all ActivTrak systems to be fully operational.
Posted Nov 16, 2021 - 18:22 UTC
Investigating
We are investigating a widespread outage that is causing many of our user-facing services to intermediately drop connections.
Posted Nov 16, 2021 - 18:00 UTC
This incident affected: Frontend UI and Frontend API Servers.