Elevated error rates
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 22:25 UTC
Monitoring
The elevated level of application errors has dropped. We are continuing to monitor our systems for proper operation.
Posted Mar 29, 2022 - 15:05 UTC
Investigating
We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Mar 29, 2022 - 13:53 UTC
This incident affected: Web Application and Frontend API Servers.