Web App Access
Incident Report for Birch Grove Software, inc.
Resolved
We have monitored the system overnight and it is running as expected.
Posted Feb 05, 2019 - 15:02 UTC
Monitoring
We have fixed the problem with several users having problems connecting and viewing their data. We will continue to monitor the system to ensure proper operation.
Posted Feb 04, 2019 - 23:34 UTC
Identified
We are working on an issue that effects most users attempting to log into or use the ActivTrak web app. We are aware of the problem and are working to implement a solution.
Posted Feb 04, 2019 - 19:36 UTC
This incident affected: Frontend API Servers.