Azure AD integration errors

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 16:33 UTC

Monitoring

Our engineering team has identified the root cause and has applied a fix. Accounts with the Azure AD integration should sync within the next few hours.
Posted Jun 25, 2025 - 15:58 UTC

Investigating

Our engineering team is investigating an increase in error rate associated with customers that use the Azure AD integration.
Posted Jun 25, 2025 - 15:04 UTC
This incident affected: Data Ingestion.