Elevated error rates

Incident Report for ActivTrak

Resolved

This incident has been resolved.
Posted Oct 05, 2023 - 18:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 17:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 05, 2023 - 16:21 UTC

Update

Our engineering team has identified root cause of the issue and is actively working with our cloud provider on a solution. We cannot accurately provide an estimated time of recovery yet and will continue to provide updates as we make progress.
Posted Oct 05, 2023 - 16:21 UTC

Identified

Our engineering team has identified an issue with one of the backend database servers. Some accounts may have trouble logging in to the app.
Posted Oct 05, 2023 - 14:55 UTC

Investigating

We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Oct 05, 2023 - 14:44 UTC
This incident affected: Web Application, API / ActivConnect, Data Ingestion, and Email Subscriptions.