AzureAD integration is under maintenance

Incident Report for ActivTrak

Resolved

The AzureAD integration is no longer paused for maintenance.
Posted Mar 01, 2023 - 17:06 UTC

Investigating

Our engineering team has temporarily paused the AzureAD integration for maintenance.
Posted Feb 28, 2023 - 21:27 UTC