Issues with login and dashboards
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 24, 2021 - 15:27 UTC
Monitoring
Our engineering team has deployed a change that has reduced the error rate and they are monitoring the situation.
Posted May 24, 2021 - 14:57 UTC
Identified
Our engineering team is working to resolve increased errors rates with our back-end databases.
Posted May 24, 2021 - 14:36 UTC
Investigating
We are investigating reports of login errors and failures to load dashboards. Our engineering team is investigating the issue.
Posted May 24, 2021 - 14:18 UTC
This incident affected: Frontend UI and Frontend API Servers.