Elevated error rates for Europe based accounts
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 15:59 UTC
Update
Our 3rd party provider continues to work through issues in their European regions. We are monitoring the situation and will provide an update when full service functionality is restored.
Posted Jul 20, 2022 - 15:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2022 - 17:04 UTC
Identified
Our engineering team has detected an increase in errors for accounts hosted from European regions. We have identified known issues with some of our 3rd party provider and are working with them on a resolution.
Posted Jul 19, 2022 - 17:04 UTC
This incident affected: Web Application, Frontend API Servers, Insights Report Dashboards, Real-time Screen Views, and Agent Download.