Errors Retrieving Data
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved and all reports should be returning data for all accounts. This only affected the viewing of data and no data loss occurred.
Posted Jan 31, 2022 - 19:46 UTC
Monitoring
We have identified the issue causing some reports to fail. We are monitoring our systems to ensure proper operation.
Posted Jan 31, 2022 - 16:40 UTC
Investigating
We are investigating reports from some customers that are seeing errors while retrieving data in the ActivTrak application. These errors are triggered while attempting to load certain reports and dashboard widgets.
Posted Jan 31, 2022 - 16:16 UTC
This incident affected: Web Application and Frontend API Servers.