Issue with app.activtrak.com for some customers
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2022 - 22:44 UTC
Investigating
Our engineering team is investigating an issue with login and performance for some customers.
Posted Feb 07, 2022 - 22:32 UTC
This incident affected: Web Application and Frontend API Servers.