Increase reporting latency with Insights
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 22:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 21:28 UTC
Investigating
Our engineering team is currently investigating reports of increased latency with Insights reports.
Posted Jun 22, 2022 - 20:22 UTC