Screenshot alarm data processing delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 14:58 UTC
Monitoring
Our engineering team has applied a fix and they are currently monitoring the situation. Screenshot alarm processing backlogs should resolve over the next few hours.
Posted Jan 07, 2022 - 17:59 UTC
Identified
Our engineering team has identified an issue related to screenshot data processing. A root cause has been identified and they are working to fix the problem.
Posted Jan 07, 2022 - 16:35 UTC
This incident affected: Data Ingestion.