Data Deletes are Degraded
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Jan 31, 2019 - 22:56 UTC
Monitoring
We have implemented a fix for the problem causing data deletes to not work. We will monitor the system to ensure deletes are working as intended.
Posted Jan 31, 2019 - 19:43 UTC
Identified
We have identified the problem with deleting data. We are working to fix the problem.
Posted Jan 31, 2019 - 18:08 UTC
Investigating
We are seeing an increase in errors while users attempt to delete data using the ActivTrak web application. We are investigating the cause of these errors.
Posted Jan 31, 2019 - 16:53 UTC
This incident affected: Frontend UI.