Activity processing delays
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 19:20 UTC
Identified
Our engineering team has identified and is working to resolve ingestion delays associated with activity data.
Posted Oct 04, 2021 - 18:56 UTC
This incident affected: Data Ingestion.