Delayed Processing of Insights Data
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted May 05, 2022 - 01:08 UTC
Monitoring
Our engineering team has applied a fix and we are now processing the backlog of Insights data. Estimated time to fully process the backlog is 5-6 hours (4:00pm CDT). We apologize for any inconvenience this may cause.
Posted May 03, 2022 - 15:17 UTC
Identified
Our engineering team has identified an issue that has delayed processing of Insights data.
Posted May 03, 2022 - 14:11 UTC
This incident affected: Insights Report Dashboards and Insights Subscription Email Service.