ActivTrak BigQuery Integration
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Nov 01, 2018 - 21:13 UTC
Update
The problem has been identified and a fix is being finalized. Most customers should have little to no impact using ActivTrak.
Posted Oct 31, 2018 - 18:04 UTC
Identified
We are currently investigating reported issues where some customers are having problems with viewing their account data via the ActivTrak Web App. This only effects customers in the US region with large amounts of data.
Posted Oct 31, 2018 - 15:54 UTC
This incident affected: Frontend API Servers.