Decreased ActivTrak app performance
Incident Report for Birch Grove Software, inc.
Resolved
The issue that caused some accounts to have degraded performance in the ActivTrak app has been resolved.
Posted May 04, 2021 - 00:09 UTC
Monitoring
We have restarted one of our database servers that were causing performance issues for some accounts. We are continuing to monitor the database to ensure the restart has resolved the performance issues.
Posted May 03, 2021 - 21:43 UTC
Identified
We have identified the cause behind the ActivTrak app having degraded performance for some accounts. We will be implementing the fix and expect all accounts to return to normal operation soon.
Posted May 03, 2021 - 19:30 UTC
Investigating
We are currently investigating an issue that is causing some accounts to have degraded performance when logging in and navigating around the ActivTrak app.
Posted May 03, 2021 - 17:53 UTC
This incident affected: Frontend UI and Frontend API Servers.