Investigating issues with screenview functionality
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 02:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2020 - 00:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 20:07 UTC
Investigating
We are currently looking into reports that screenview functionality is not working.
Posted Oct 28, 2020 - 19:59 UTC
This incident affected: Real-time Screen Views.