Elevated error rates
Incident Report for ActivTrak
Resolved
All reports are loading as expected and we are no longer seeing an elevated level of application errors.
Posted Feb 06, 2024 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the implementation.
Posted Feb 06, 2024 - 19:41 UTC
Identified
We have identified the issue and working to implement the fix.
Posted Feb 06, 2024 - 19:08 UTC
Update
We are continuing to investigate the increase in application errors. The errors appear to be around loading Insights and Live reports and may cause the reports to not load.
Posted Feb 06, 2024 - 19:03 UTC
Investigating
We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Feb 06, 2024 - 19:01 UTC
This incident affected: Web Application.