When selecting uninstall for computer agent, all computer agents are flagged for uninstall.
Incident Report for ActivTrak
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 21:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 15:35 UTC
Investigating
Our engineering team is investigating reports where scheduling an uninstall of a computer agent will automatically select all agents for uninstall.
Posted Sep 26, 2024 - 14:45 UTC
This incident affected: Web Application.