Increased rate of database errors
Incident Report for Birch Grove Software, inc.
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2021 - 14:40 UTC
Identified
We are currently investigating increased rates of database errors which may impact user access to the UI and reports.
Posted Mar 29, 2021 - 14:32 UTC
This incident affected: Frontend UI and Frontend API Servers.